<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<title>Betsy DeVos&#039; Support for School Choice Will Help US Children</title>
	<meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta property="fb:pages" content="300341323465160" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="canonical" href="http://dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/" />
	<link rel="pingback" href="http://dailysignal.com/xmlrpc.php" />
	<link rel="apple-touch-icon" href="http://dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/apple-touch-icon.png">
	<link rel="shortcut icon" href="http://dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/favicon.ico" type="image/x-icon">
	<link rel="icon" href="http://dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/favicon.ico" type="image/x-icon">
	<script type="text/javascript" src="http://dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/modernizr-2.7.1-custom.js"></script>
	<script type="text/javascript" src="http://dailysignal.com/wp-content/themes/daily-signal/assets/javascript/mbox.js"></script>
	<script src="https://cdn.optimizely.com/js/31463647.js"></script>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=theheritagefoundation"></script>
		<link rel="alternate" type="application/rss+xml" title="The Daily Signal - RSS 2.0" href="http://dailysignal.com/feed/" />
    <meta property="og:type" content="article" />
    <script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "Organization",
		  "name": "The Daily Signal",
		  "url": "http://dailysignal.com/",
		  "sameAs" : [ "https://www.facebook.com/TheDailySignalNews", 
		  "https://twitter.com/dailysignal", 
		  "https://en.wikipedia.org/wiki/The_Daily_Signal", 
		  "https://plus.google.com/+DailySignal",
		  "https://www.instagram.com/thedailysignal",
		  "https://www.youtube.com/user/DailySignal",
		  "https://www.linkedin.com/company/the-daily-signal"
		  ],
		  "taxID": "23-7327730",
		  "address": {
		    "@type": "PostalAddress",
		    "addressLocality": "Washington",
		    "addressRegion": "DC",
		    "postalCode": "20002",
		    "streetAddress": "214 Massachusetts Ave NE",
		    "telephone": "202-546-4400",
		    "email": "comments@dailysignal.com"
		  },
		  "logo": {
		      "@type": "ImageObject",
		      "url": "http://dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-schema.png",
		      "width": 600,
		      "height": 60
		  },
		  "potentialAction": {
		      "@type": "SearchAction",
		      "target": "http://dailysignal.com/?s={s}",
		      "query-input": "required"
		    }

		}
</script>
	
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Michigan philanthropist has spent her life helping poor students get a decent education."/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Betsy DeVos&#039; Support for School Choice Will Help US Children" />
<meta property="og:description" content="The Michigan philanthropist has spent her life helping poor students get a decent education." />
<meta property="og:site_name" content="The Daily Signal" />
<meta property="article:publisher" content="https://www.facebook.com/TheDailySignalNews" />
<meta property="article:tag" content="school choice" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2017-01-19T17:58:49+00:00" />
<meta property="article:modified_time" content="2017-01-20T13:22:45+00:00" />
<meta property="og:updated_time" content="2017-01-20T13:22:45+00:00" />
<meta property="og:image" content="http://dailysignal.com/wp-content/uploads/BetsyDeVos3.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Michigan philanthropist has spent her life helping poor students get a decent education."/>
<meta name="twitter:title" content="Betsy DeVos&#039; Support for School Choice Will Help US Children"/>
<meta name="twitter:site" content="@dailysignal"/>
<meta name="twitter:domain" content="The Daily Signal"/>
<meta name="twitter:image:src" content="http://dailysignal.com/wp-content/uploads/BetsyDeVos3.jpg"/>
<meta name="twitter:creator" content="@dailysignal"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/dailysignal.com\/","name":"The Daily Signal"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailysignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='screen-css'  href='http://dailysignal.com/wp-content/themes/daily-signal/style.css?ver=0812151859' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css'  href='http://dailysignal.com/wp-content/themes/daily-signal/print.css?ver=0723150151' type='text/css' media='print' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.2 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1393129-44', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Jim Daly');
	__gaTracker('set', 'dimension2', 'commentary');
	__gaTracker('set', 'dimension3', 'education');
	__gaTracker('set', 'dimension4', 'school choice');
	__gaTracker('set', 'dimension5', '2017-01-19T17:58:49+00:00');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='//www.youtube.com/player_api?ver=4.6.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/jquery.cookie.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/tdslib.js?ver=0723150151'></script>
<link rel='https://api.w.org/' href='http://dailysignal.com/wp-json/' />
<link rel='shortlink' href='http://dailysignal.com/?p=309312' />
<link rel="alternate" type="application/json+oembed" href="http://dailysignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailysignal.com%2F2017%2F01%2F19%2Fwhy-betsy-devos-will-help-lift-our-nations-schoolchildren%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailysignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailysignal.com%2F2017%2F01%2F19%2Fwhy-betsy-devos-will-help-lift-our-nations-schoolchildren%2F&#038;format=xml" />
<meta property="bitly:url" content="http://dailysign.al/2iYpui4" />
			<meta property="fb:pages" content="300341323465160" />
			<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<meta data-name="marketo-author" content="Jim Daly"><meta data-name="marketo-categories" content="Education"><meta data-name="marketo-type" content="commentary"><link rel="amphtml" href="http://dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/amp/" /><link rel="icon" href="http://dailysignal.com/wp-content/uploads/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dailysignal.com/wp-content/uploads/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dailysignal.com/wp-content/uploads/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://dailysignal.com/wp-content/uploads/cropped-favicon-270x270.png" />
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://dailysignal.com/wp-content/themes/daily-signal/assets/javascript/libs/respond.min.js"></script>
		<link rel="stylesheet" type="text/css" href="http://dailysignal.com/wp-content/themes/daily-signal/ie8-and-lower.css" />
	<![endif]-->
    
    <style>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</style>

	
	<meta property="fb:app_id" content="772296266137346">
		<meta name="news_keywords" content="Betsy DeVos, DeVos, education, DOE, higher education, school choice, children, Senate, Democrats">
	    
    <script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '591156357684266']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>

<!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.1';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '186342211733675');
	fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
           src="https://www.facebook.com/tr?id=186342211733675&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="single single-post postid-309312 single-format-standard">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K54FBP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K54FBP');</script>
<!-- End Google Tag Manager -->
	<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '772296266137346',
      xfbml      : true,
      version    : 'v2.1'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
 
</script>
	<header>
		<div class="wrapper">
			<a href="/" class="logo-wrapper">
				<img class="logo" src="http://dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-white.png" alt="The Daily Signal logo" width="318" height="50">
			</a>
			<ul class="top-nav">
				<li>
					<a href="#search-form" class="search trigger" data-attr-menu="search-menu" data-attr-text="Search">Search</a>
				</li>
				<li>
					<a href="#" class="connect trigger" data-attr-menu="connect-menu" data-attr-text="Connect">Connect</a>
				</li>
				<li>
					<a href="#menu" class="menu trigger" data-attr-menu="main-menu" data-attr-text="Menu">Menu</a>
				</li>
			</ul>
		
		<nav class="nav-panel" id="search-menu">
			<form class="search-form" action="http://dailysignal.com/" id="searchform">
				<label for="search-input">Search</label>
				<input type="search" placeholder="What are you looking for?" id="search-input" name="s" name="search-input">
				<input type="submit" class="button submit" value="Search">
			</form>
		</nav>
		<nav class="nav-panel" id="connect-menu">
			<section class="connect-social">
				<h2>Connect With Us</h2>
				<ul class="social">
															<li>
						<a href="http://www.facebook.com/TheDailySignalNews" class="facebook">
							<span class="screen-reader-text">Facebook</span>
						</a>
					</li>
										<li>
						<a href="http://twitter.com/DailySignal" class="twitter">
							<span class="screen-reader-text">Twitter</span>
						</a>
					</li>
															<li>
						<a href="http://www.linkedin.com/company/the-daily-signal" class="linkedin">
							<span class="screen-reader-text">Linkedin</span>
						</a>
					</li>
										<li>
						<a href="http://plus.google.com/+DailySignal" class="google">
							<span class="screen-reader-text">Google+</span>
						</a>
					</li>
										<li>
						<a href="http://www.youtube.com/user/DailySignal" class="youtube">
							<span class="screen-reader-text">YouTube</span>
						</a>
					</li>
									</ul>
			</section>
			<script src="//app-ab04.marketo.com/js/forms2/js/forms2.min.js"></script>
			<div class="connect-newsletter">
				<form id="mktoForm_1337"></form>
				<script>MktoForms2.loadForm("//app-ab04.marketo.com", "824-MHT-304", 1337);</script>
			</div>
		</nav>		
		<nav class="nav-panel" id="main-menu">
			<ul class="featured topic-nav">
				<li class="title">Featured</li>
				<li><a href="/category/immigration" title="View all posts in Immigration" >Immigration</a> </li><li><a href="/category/inauguration" title="View all posts in Inauguration" >Inauguration</a> </li><li><a href="/category/obamacare" title="View all posts in Obamacare" >Obamacare</a> </li><li><a href="/category/supreme-court" title="View all posts in Supreme Court" >Supreme Court</a> </li><li><a href="/category/terrorism" title="View all posts in Terrorism" >Terrorism</a> </li> 
			</ul>
			<ul class="evergreen topic-nav">
				<li class="title">Topics</li>
				<li><a href="/category/topics-economy" title="View all posts in Economy" >Economy</a> </li><li><a href="/category/education" title="View all posts in Education" >Education</a> </li><li><a href="/category/energy" title="View all posts in Energy" >Energy</a> </li><li><a href="/category/topics-health-care" title="View all posts in Health Care" >Health Care</a> </li><li><a href="/category/international" title="View all posts in International" >International</a> </li><li><a href="/category/topics-law" title="View all posts in Law" >Law</a> </li><li><a href="/category/politics-topics" title="View all posts in Politics" >Politics</a> </li><li><a href="/category/security" title="View all posts in Security" >Security</a> </li><li><a href="/category/topics-society" title="View all posts in Society" >Society</a> </li> 
			</ul>
		</nav>
		</div>
	</header><section class="discovery" id="discovery">
	<nav>
		<ul>
			<li class="must-reads current"><a href="#">Must Reads</a></li>
			<li><a href="/category/immigration" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 1"}'>Immigration</a></li><li><a href="/category/inauguration" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 2"}'>Inauguration</a></li><li><a href="/category/obamacare" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 3"}'>Obamacare</a></li><li><a href="/category/supreme-court" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 4"}'>Supreme Court</a></li><li><a href="/category/terrorism" title="" class="ga-event" data-ga-event-details='{"category": "Homepage Discovery", "action": "Must Reads", "label": "Category 5"}'>Terrorism</a></li>		</ul>
	</nav>
</section><section class="discovery-condensed">
	<div class="wrapper">

		
				<div class="block must-see active">
							<article>
					<p class='category'><a href='/category/topics-law'>Law</a><span>Commentary</span></p>					<a href="http://dailysignal.com/2017/01/31/trump-should-rescind-obamas-transgender-agenda-and-protect-religious-liberty/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/Trump2-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="As a candidate, Trump promised to sign the First Amendment Defense Act into law in order to protect religious liberty. (Photo: Ron Sachs/UPI/Newscom" srcset="http://dailysignal.com/wp-content/uploads/Trump2-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/Trump2-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/Trump2-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/Trump2-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/Trump2-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/Trump2-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/Trump2-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/Trump2-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/Trump2-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/31/trump-should-rescind-obamas-transgender-agenda-and-protect-religious-liberty/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Trump Should Rescind Obama’s Transgender Agenda and Protect Religious Liberty</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/topics-economy'>Economy</a><span>News</span></p>					<a href="http://dailysignal.com/2017/01/31/trumps-executive-order-to-repeal-regulations-puts-epa-in-the-crosshairs/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/170131_EPAedit-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="Republicans have long criticized the EPA for counting “co-benefits” of regulation towards its cost effectiveness. (Photo: Andrew Harrer/TNS/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/170131_EPAedit-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/170131_EPAedit-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/170131_EPAedit-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/170131_EPAedit-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/170131_EPAedit-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/170131_EPAedit-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/170131_EPAedit-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/170131_EPAedit-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/170131_EPAedit-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/31/trumps-executive-order-to-repeal-regulations-puts-epa-in-the-crosshairs/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>Trump’s Executive Order to Repeal Regulations Puts EPA in the Crosshairs</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/topics-economy'>Economy</a><span>Commentary</span></p>					<a href="http://dailysignal.com/2017/01/31/our-economy-is-barely-growing-heres-4-steps-we-can-take-to-change-that/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/WashingtonEconomy-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="The U.S. economy grew at a lackluster 1.9 percent in the fourth quarter of 2016, wrapping up the year with an overall growth rate of just 1.6 percent. (Photo: iStock Photos)" srcset="http://dailysignal.com/wp-content/uploads/WashingtonEconomy-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/WashingtonEconomy-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/WashingtonEconomy-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/WashingtonEconomy-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/WashingtonEconomy-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/WashingtonEconomy-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/WashingtonEconomy-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/WashingtonEconomy-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/WashingtonEconomy-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/31/our-economy-is-barely-growing-heres-4-steps-we-can-take-to-change-that/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>Our Economy Is Barely Growing. Here&#8217;s 4 Steps We Can Take to Change That.</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/security'>Security</a>&nbsp;<span>News</span></p>					<a href="http://dailysignal.com/2017/01/30/what-republican-lawmakers-say-about-trumps-order-on-refugees/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/trump-order-2--100x100.gif" class="attachment-square_medium size-square_medium wp-post-image" alt="President Trump&#039;s order targets travel from seven countries &quot;known to fund and train and export terror,” Rep. Dave Brat, R-Va., says. (Photo: Olivier Douliery / Pool via CNP/ Newscom)" srcset="http://dailysignal.com/wp-content/uploads/trump-order-2--100x100.gif 100w, http://dailysignal.com/wp-content/uploads/trump-order-2--150x150.gif 150w, http://dailysignal.com/wp-content/uploads/trump-order-2--50x50.gif 50w, http://dailysignal.com/wp-content/uploads/trump-order-2--200x200.gif 200w, http://dailysignal.com/wp-content/uploads/trump-order-2--400x400.gif 400w, http://dailysignal.com/wp-content/uploads/trump-order-2--32x32.gif 32w, http://dailysignal.com/wp-content/uploads/trump-order-2--64x64.gif 64w, http://dailysignal.com/wp-content/uploads/trump-order-2--96x96.gif 96w, http://dailysignal.com/wp-content/uploads/trump-order-2--128x128.gif 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/30/what-republican-lawmakers-say-about-trumps-order-on-refugees/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>What Republican Lawmakers Say About Trump’s Order on Refugees</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block immigration ">
							<article>
					<p class='category'>&nbsp;<a href='/category/security'>Security</a>&nbsp;<span>Commentary</span></p>					<a href="http://dailysignal.com/2017/01/26/trumps-immigration-actions-reverse-obamas-open-borders-policy/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/BorderPatrol-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="President Donald Trump signed two executive orders on Wednesday directing federal agencies to enforce immigration and border security laws that have been ignored for years. (Photo: iStock Photos)" srcset="http://dailysignal.com/wp-content/uploads/BorderPatrol-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/BorderPatrol-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/BorderPatrol-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/BorderPatrol-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/BorderPatrol-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/BorderPatrol-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/BorderPatrol-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/BorderPatrol-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/BorderPatrol-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/26/trumps-immigration-actions-reverse-obamas-open-borders-policy/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Trump’s Immigration Actions Reverse Obama’s Open Borders Policy</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/security'>Security</a><span>News</span></p>					<a href="http://dailysignal.com/2017/01/25/the-showdown-over-sanctuary-cities/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
						<div class="video-icon"><span class="screen-reader-text">Video</span></div>						<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/170125_SanctuaryCities_Attkisson-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="170125_sanctuarycities_attkisson" srcset="http://dailysignal.com/wp-content/uploads/170125_SanctuaryCities_Attkisson-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/170125_SanctuaryCities_Attkisson-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/170125_SanctuaryCities_Attkisson-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/170125_SanctuaryCities_Attkisson-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/170125_SanctuaryCities_Attkisson-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/170125_SanctuaryCities_Attkisson-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/170125_SanctuaryCities_Attkisson-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/170125_SanctuaryCities_Attkisson-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/170125_SanctuaryCities_Attkisson-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/25/the-showdown-over-sanctuary-cities/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>The Showdown Over Sanctuary Cities</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a>&nbsp;<span>News</span></p>					<a href="http://dailysignal.com/2017/01/25/trump-signs-executive-orders-to-stem-illegal-immigration-now-what/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/TrumpImm-100x100.gif" class="attachment-square_medium size-square_medium wp-post-image" alt="President Donald Trump announces executive orders to thwart illegal immigration with Vice President Mike Pence and Homeland Security Secretary John Kelly. (Photo: Chip SomodevillaUPI/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/TrumpImm-100x100.gif 100w, http://dailysignal.com/wp-content/uploads/TrumpImm-150x150.gif 150w, http://dailysignal.com/wp-content/uploads/TrumpImm-50x50.gif 50w, http://dailysignal.com/wp-content/uploads/TrumpImm-200x200.gif 200w, http://dailysignal.com/wp-content/uploads/TrumpImm-400x400.gif 400w, http://dailysignal.com/wp-content/uploads/TrumpImm-32x32.gif 32w, http://dailysignal.com/wp-content/uploads/TrumpImm-64x64.gif 64w, http://dailysignal.com/wp-content/uploads/TrumpImm-96x96.gif 96w, http://dailysignal.com/wp-content/uploads/TrumpImm-128x128.gif 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/25/trump-signs-executive-orders-to-stem-illegal-immigration-now-what/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>Trump Signs Executive Orders to Stem Illegal Immigration. Now What?</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>News</span></p>					<a href="http://dailysignal.com/2017/01/25/trump-takes-opening-action-on-border-wall-sanctuary-cities/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/170125_EOWalledit-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="President Donald Trump, at the Department of Homeland Security, shows one of the two executive orders he signed Wednesday tackling illegal immigration. (Photo: Chip Somodevilla/CNP/AdMedia/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/170125_EOWalledit-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/170125_EOWalledit-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/170125_EOWalledit-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/170125_EOWalledit-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/170125_EOWalledit-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/170125_EOWalledit-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/170125_EOWalledit-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/170125_EOWalledit-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/170125_EOWalledit-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/25/trump-takes-opening-action-on-border-wall-sanctuary-cities/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>Trump Takes Opening Action on Border Wall, Sanctuary Cities</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block inauguration ">
							<article>
					<p class='category'><a href='/category/education'>Education</a>&nbsp;<span>News</span></p>					<a href="http://dailysignal.com/2017/01/27/group-of-republican-lawmakers-call-for-swift-confirmation-of-betsy-devos/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="Betsy DeVos was picked to head the Department of Education by then-President-elect Donald Trump in November. (Photo: Ron Sachs/dpa/picture-alliance
/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/27/group-of-republican-lawmakers-call-for-swift-confirmation-of-betsy-devos/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Republican Lawmakers Call for Swift Confirmation of Betsy DeVos</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/international'>International</a><span>Commentary</span></p>					<a href="http://dailysignal.com/2017/01/26/how-trump-can-advance-the-special-relationship-with-britain/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/SpecialRelationship-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="Prime Minister Theresa May&#039;s visit to Washington comes as her government works out a plan to leave the European Union in accordance with the 2016 Brexit vote. (Photo: iStock Photos)" srcset="http://dailysignal.com/wp-content/uploads/SpecialRelationship-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/SpecialRelationship-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/SpecialRelationship-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/SpecialRelationship-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/SpecialRelationship-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/SpecialRelationship-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/SpecialRelationship-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/SpecialRelationship-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/SpecialRelationship-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/26/how-trump-can-advance-the-special-relationship-with-britain/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>How Trump Can Advance the Special Relationship With Britain</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-law'>Law</a><span>News</span></p>					<a href="http://dailysignal.com/2017/01/25/trump-doj-likely-to-find-many-offenses-in-voter-fraud-probe-experts-say/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/170125_VoterFraudedit-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="President Donald Trump returns to the White House Wednesday after a visit to the Department of Homeland Security. Trump says that he plans to ask for a major investigation into voter fraud. (Photo: Polaris/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/170125_VoterFraudedit-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/170125_VoterFraudedit-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/170125_VoterFraudedit-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/170125_VoterFraudedit-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/170125_VoterFraudedit-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/170125_VoterFraudedit-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/170125_VoterFraudedit-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/170125_VoterFraudedit-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/170125_VoterFraudedit-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/25/trump-doj-likely-to-find-many-offenses-in-voter-fraud-probe-experts-say/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>Trump DOJ Likely to Find Many Offenses in Voter Fraud Probe, Experts Say</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/politics-topics'>Politics</a><span>News</span></p>					<a href="http://dailysignal.com/2017/01/25/trump-already-making-good-on-campaign-promises-says-newt-gingrich/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/170125_GingrichTrump-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="President Donald Trump has fulfilled several campaign promises in his first days in office. (Photo: Andrew Milligan/ZUMA Press/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/170125_GingrichTrump-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/170125_GingrichTrump-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/170125_GingrichTrump-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/170125_GingrichTrump-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/170125_GingrichTrump-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/170125_GingrichTrump-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/170125_GingrichTrump-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/170125_GingrichTrump-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/170125_GingrichTrump-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/25/trump-already-making-good-on-campaign-promises-says-newt-gingrich/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>Trump Already Making Good on Campaign Promises, Says Newt Gingrich</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block obamacare ">
							<article>
					<p class='category'><a href='/category/topics-health-care'>Health Care</a>&nbsp;<span>News</span></p>					<a href="http://dailysignal.com/2017/01/27/republicans-express-doubts-over-obamacare-repeal-and-replace-plan/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/170127_ConservativesACA-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="House Speaker Paul Ryan, here at Republican lawmakers&#039; retreat in Philadelphia with President Donald Trump and Vice President Mike Pence, says the party has a &quot;moral obligation&quot; to replace Obamacare with a health care system that works. (Photo: Jonathan Ernst
/Reuters/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/170127_ConservativesACA-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/170127_ConservativesACA-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/170127_ConservativesACA-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/170127_ConservativesACA-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/170127_ConservativesACA-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/170127_ConservativesACA-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/170127_ConservativesACA-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/170127_ConservativesACA-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/170127_ConservativesACA-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/27/republicans-express-doubts-over-obamacare-repeal-and-replace-plan/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>Republicans Express Doubts Over Obamacare ‘Repeal and Replace’ Plan</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/politics-topics'>Politics</a><span>Commentary</span></p>					<a href="http://dailysignal.com/2017/01/27/why-a-delay-of-obamacare-repeal-threatens-pro-life-goals/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/ProLifeSign-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="Pro-life activists gather for the annual March for Life rally in Washington, D.C., on Jan. 27, 2017. (Photo: Aaron P. Bernstein/Reuters/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/ProLifeSign-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/ProLifeSign-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/ProLifeSign-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/ProLifeSign-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/ProLifeSign-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/ProLifeSign-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/ProLifeSign-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/ProLifeSign-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/ProLifeSign-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/27/why-a-delay-of-obamacare-repeal-threatens-pro-life-goals/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>Why a Delay of Obamacare Repeal Threatens Pro-Life Goals</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/topics-health-care'>Health Care</a>&nbsp;<span>Commentary</span></p>					<a href="http://dailysignal.com/2017/01/26/new-data-show-obamacare-insures-less-than-20-million-most-on-medicaid/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/Hospital3-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="The Obama administration had repeatedly claimed that the Affordable Care Act expanded coverage to 20 million new Americans. (Photo: iStock Photos)" srcset="http://dailysignal.com/wp-content/uploads/Hospital3-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/Hospital3-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/Hospital3-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/Hospital3-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/Hospital3-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/Hospital3-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/Hospital3-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/Hospital3-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/Hospital3-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/26/new-data-show-obamacare-insures-less-than-20-million-most-on-medicaid/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>New Data Show Obamacare Insures Less Than 20 Million, Most on Medicaid</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/topics-society'>Society</a><span>Commentary</span></p>					<a href="http://dailysignal.com/2017/01/26/the-fight-isnt-over-where-pro-life-legislation-stands-in-congress/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/CapitolUpClose-2-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="The House recently passed a bill that would make permanent the ban on taxpayer funding for abortions. (Photo: iStock Photos)" srcset="http://dailysignal.com/wp-content/uploads/CapitolUpClose-2-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/CapitolUpClose-2-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/CapitolUpClose-2-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/CapitolUpClose-2-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/CapitolUpClose-2-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/CapitolUpClose-2-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/CapitolUpClose-2-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/CapitolUpClose-2-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/CapitolUpClose-2-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/26/the-fight-isnt-over-where-pro-life-legislation-stands-in-congress/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>The Fight Isn’t Over: Where Pro-Life Legislation Stands in Congress</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block supreme-court ">
							<article>
					<p class='category'><a href='/category/topics-law'>Law</a>&nbsp;<span>Commentary</span></p>					<a href="http://dailysignal.com/2017/01/30/the-people-have-spoken-trumps-supreme-court-nominee-deserves-a-vote/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/TrumpCIA2-1-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="Mitch McConnell on President Trump&#039;s pending Supreme Court nominee: &quot;I consistently maintained that the next president would fill this vacancy. I held to that view even when nearly everyone thought the president would be Hillary Clinton.&quot; (Photo: Olivier Douliery/UPI/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/TrumpCIA2-1-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/TrumpCIA2-1-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/TrumpCIA2-1-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/TrumpCIA2-1-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/TrumpCIA2-1-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/TrumpCIA2-1-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/TrumpCIA2-1-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/TrumpCIA2-1-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/TrumpCIA2-1-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/30/the-people-have-spoken-trumps-supreme-court-nominee-deserves-a-vote/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>The People Have Spoken. Trump’s Supreme Court Nominee Deserves a Vote.</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/topics-law'>Law</a>&nbsp;<span>Commentary</span></p>					<a href="http://dailysignal.com/2017/01/26/in-defense-of-bill-pryor-for-the-supreme-court/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/BillPryor-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="William Pryor is a federal judge on the U.S. Court of Appeals for the 11th Circuit and is on President Donald Trump&#039;s short list of candidates to fill the current vacancy on the Supreme Court. (Photo: Tami Chappell
/Reuters/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/BillPryor-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/BillPryor-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/BillPryor-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/BillPryor-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/BillPryor-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/BillPryor-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/BillPryor-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/BillPryor-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/BillPryor-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/26/in-defense-of-bill-pryor-for-the-supreme-court/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>In Defense of Bill Pryor for the Supreme Court</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/politics-topics'>Politics</a>&nbsp;<span>News</span></p>					<a href="http://dailysignal.com/2017/01/25/2-judges-on-trumps-short-list-received-unanimous-senate-approval/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/170125_Judgesedit-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="Two judges likely to be nominated to the Supreme Court by President Donald Trump have already received bipartisan support in Congress. (Photo: Ron Sachs/ZUMA Press/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/170125_Judgesedit-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/170125_Judgesedit-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/170125_Judgesedit-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/170125_Judgesedit-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/170125_Judgesedit-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/170125_Judgesedit-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/170125_Judgesedit-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/170125_Judgesedit-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/170125_Judgesedit-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/25/2-judges-on-trumps-short-list-received-unanimous-senate-approval/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>2 Judges on Trump’s Short List Received Unanimous Senate Approval</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/topics-law'>Law</a>&nbsp;<span>News</span></p>					<a href="http://dailysignal.com/2017/01/25/lawmakers-plot-push-to-break-up-the-most-liberal-federal-court/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/170125_Courtedit-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="The 9th U.S. Circuit Court of Appeals is the largest of the federal circuit courts. (Photo: Ingram Publishing/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/170125_Courtedit-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/170125_Courtedit-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/170125_Courtedit-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/170125_Courtedit-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/170125_Courtedit-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/170125_Courtedit-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/170125_Courtedit-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/170125_Courtedit-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/170125_Courtedit-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/25/lawmakers-plot-push-to-break-up-the-most-liberal-federal-court/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>Lawmakers Plot Push to Break Up the Most Liberal Federal Court</a>
					</h2>
				</article>

				 
		</div>
		
				<div class="block terrorism ">
							<article>
					<p class='category'><a href='/category/security'>Security</a>&nbsp;<span>News</span></p>					<a href="http://dailysignal.com/2017/01/30/what-republican-lawmakers-say-about-trumps-order-on-refugees/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/trump-order-2--100x100.gif" class="attachment-square_medium size-square_medium wp-post-image" alt="President Trump&#039;s order targets travel from seven countries &quot;known to fund and train and export terror,” Rep. Dave Brat, R-Va., says. (Photo: Olivier Douliery / Pool via CNP/ Newscom)" srcset="http://dailysignal.com/wp-content/uploads/trump-order-2--100x100.gif 100w, http://dailysignal.com/wp-content/uploads/trump-order-2--150x150.gif 150w, http://dailysignal.com/wp-content/uploads/trump-order-2--50x50.gif 50w, http://dailysignal.com/wp-content/uploads/trump-order-2--200x200.gif 200w, http://dailysignal.com/wp-content/uploads/trump-order-2--400x400.gif 400w, http://dailysignal.com/wp-content/uploads/trump-order-2--32x32.gif 32w, http://dailysignal.com/wp-content/uploads/trump-order-2--64x64.gif 64w, http://dailysignal.com/wp-content/uploads/trump-order-2--96x96.gif 96w, http://dailysignal.com/wp-content/uploads/trump-order-2--128x128.gif 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/30/what-republican-lawmakers-say-about-trumps-order-on-refugees/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 1"}'>What Republican Lawmakers Say About Trump’s Order on Refugees</a>
					</h2>
				</article>

								<article>
					<p class='category'>&nbsp;<a href='/category/security'>Security</a>&nbsp;<span>News</span></p>					<a href="http://dailysignal.com/2017/01/30/experts-debate-whether-trumps-refugee-order-will-make-america-safer-or-not/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/Trumprefugee-100x100.gif" class="attachment-square_medium size-square_medium wp-post-image" alt="Protesters gathered close to the White House to oppose President&#039;s Trump executive order restricting refugee resettlement and other forms of legal immigration. (Photo: Dimitrios Manis/ZUMA Press/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/Trumprefugee-100x100.gif 100w, http://dailysignal.com/wp-content/uploads/Trumprefugee-150x150.gif 150w, http://dailysignal.com/wp-content/uploads/Trumprefugee-50x50.gif 50w, http://dailysignal.com/wp-content/uploads/Trumprefugee-200x200.gif 200w, http://dailysignal.com/wp-content/uploads/Trumprefugee-400x400.gif 400w, http://dailysignal.com/wp-content/uploads/Trumprefugee-32x32.gif 32w, http://dailysignal.com/wp-content/uploads/Trumprefugee-64x64.gif 64w, http://dailysignal.com/wp-content/uploads/Trumprefugee-96x96.gif 96w, http://dailysignal.com/wp-content/uploads/Trumprefugee-128x128.gif 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/30/experts-debate-whether-trumps-refugee-order-will-make-america-safer-or-not/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 2"}'>Experts Debate Whether Trump’s Refugee Order Will Make America Safer</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/security'>Security</a>&nbsp;<span>Commentary</span></p>					<a href="http://dailysignal.com/2017/01/28/trump-refugee-order-balances-security-and-compassion/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/epalive908594-1-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="People lay flowers and candles in front of the memorial set near the Bataclan concert venue in Paris, France, in 2015. One hundred and thirty people were killed and hundreds injured in the Paris terror attacks. (Photo: Christophe Petit Tesson/EPA
/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/epalive908594-1-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/epalive908594-1-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/epalive908594-1-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/epalive908594-1-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/epalive908594-1-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/epalive908594-1-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/epalive908594-1-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/epalive908594-1-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/epalive908594-1-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/28/trump-refugee-order-balances-security-and-compassion/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 3"}'>Trump Refugee Order Balances Security and Compassion</a>
					</h2>
				</article>

								<article>
					<p class='category'><a href='/category/security'>Security</a>&nbsp;<span>Commentary</span></p>					<a href="http://dailysignal.com/2017/01/26/why-the-electronic-immigration-system-is-broken/" class="square-thumb small ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>
												<img width="100" height="100" src="http://dailysignal.com/wp-content/uploads/GreenCard3-1-100x100.jpg" class="attachment-square_medium size-square_medium wp-post-image" alt="The Electronic Immigration System has cost more than double the original projections, reaching $1.2 billion. (Photo: iStock Photos)" srcset="http://dailysignal.com/wp-content/uploads/GreenCard3-1-100x100.jpg 100w, http://dailysignal.com/wp-content/uploads/GreenCard3-1-150x150.jpg 150w, http://dailysignal.com/wp-content/uploads/GreenCard3-1-50x50.jpg 50w, http://dailysignal.com/wp-content/uploads/GreenCard3-1-200x200.jpg 200w, http://dailysignal.com/wp-content/uploads/GreenCard3-1-400x400.jpg 400w, http://dailysignal.com/wp-content/uploads/GreenCard3-1-32x32.jpg 32w, http://dailysignal.com/wp-content/uploads/GreenCard3-1-64x64.jpg 64w, http://dailysignal.com/wp-content/uploads/GreenCard3-1-96x96.jpg 96w, http://dailysignal.com/wp-content/uploads/GreenCard3-1-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					<h2>
						<a href="http://dailysignal.com/2017/01/26/why-the-electronic-immigration-system-is-broken/" class="ga-event" data-ga-event-details='{"category": "Article Discovery", "action": "Must Reads", "label": "Article 4"}'>Why the Electronic Immigration System Is Broken</a>
					</h2>
				</article>

				 
		</div>
			</div>	
</section>			

<section class="post-header">
	<div class="wrapper">
		<div class="header-wrapper">
			<p class='category'><a href='/category/education'>Education</a><span>Commentary</span></p>			<h1 id="post-title entry-title">Why Betsy DeVos&#8217; Support for School Choice Will Help America&#8217;s Schoolchildren</h1>
			<p class="byline">
									<a href="http://dailysignal.com/author/jim-daly/">
						Jim Daly					</a>
																<span>/</span>
						<a href="http://twitter.com/DalyFocus" class="twitter-name">@DalyFocus</a>
										<span>/</span>
								<time datetime="2017-01-19" class="date">January 19, 2017</time>
				<span>/</span>
									<a href="http://dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/#comments" class="comment-count facebook"></a>
							</p>
			<ul class="social post">
				<li>
					<a href="https://twitter.com/intent/tweet?text=Why+Betsy+DeVos%E2%80%99+Support+for+School+Choice+Will+Help+America%E2%80%99s+Schoolchildren http://dailysign.al/2iYpui4 via @DalyFocus @DailySignal" class="twitter twitter-share-button-fix" target="_blank">
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
				<li>
										<a href="https://www.facebook.com/dialog/share?app_id=772296266137346&href=http://dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/&display=page&redirect_uri=http://facebook.com" class="facebook" target="_blank">
						<span class="screen-reader-text">Facebook</span>
					</a>
				</li>
				<li>
					<a href="https://plus.google.com/share?url=http://dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/&h1=en-US" class="google" target="_blank">
						<span class="screen-reader-text">Google+</span>
					</a>
				</li>
				<li>
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/&title=Why+Betsy+DeVos%E2%80%99+Support+for+School+Choice+Will+Help+America%E2%80%99s+Schoolchildren&summary=Check%20out%20this%20heritage%20article" class="linkedin" target="_blank">
						<span class="screen-reader-text">LinkedIn</span>
					</a>
				</li>
				<li>
					<a href="#" class="email">
						<span class="screen-reader-text">Email</span>
					</a>
				</li>
				<li class="comments-link-wrapper">
					<a href="#" class="comments">
						<span class="screen-reader-text">Comments</span>
					</a>
				</li>	
				<li class="print-link-wrapper">
					<a href="http://dailysignal.com//print?post_id=309312" target="_blank" class="print">
						<span class="screen-reader-text">Print</span>
					</a>
				</li>
			</ul>			
		</div>
	</div>
</section>
<section class="lead-image full">
	<div class="wrapper">
		<div class="image-container responsive">
							<img 
					src="http://dailysignal.com/wp-content/uploads/BetsyDeVos3-385x200.jpg"
					data-minwidth480px="http://dailysignal.com/wp-content/uploads/BetsyDeVos3-800x420.jpg"
					data-minwidth940px="http://dailysignal.com/wp-content/uploads/BetsyDeVos3-1250x650.jpg"
					alt=""
				>
								</div>
					<p class="caption">Betsy DeVos appears before the Senate Committee on Health, Education, Labor and Pensions during her confirmation hearing to become the secretary of education. (Photo: Ron Sachs/SIPA/Newscom)</p>
			</div>
</section>

	<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "name": "The Daily Signal",
    "url":"http://dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/"
  },
  "headline": "Why Betsy DeVos&#8217; Support for School Choice Will Help America&#8217;s Schoolchildren",
      "image": {
    "@type": "ImageObject",
    "url": "http://dailysignal.com/wp-content/uploads/BetsyDeVos3-1250x650.jpg",
    "width": 1250,
    "height": 650
  },
    "datePublished": "January 19, 2017",
  "dateModified": "January 20, 2017",
  "author": {
    "@type": "Person",
    "name": "Jim Daly"
  },
   "publisher": {
    "@type": "Organization",
    "name": "The Daily Signal",
    "logo": {
      "@type": "ImageObject",
      "url": "http://dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-schema.png",
      "width": 600,
      "height": 60
    }
  },
  "description": "According to her opponents during Wednesday’s Senate confirmation hearing, Betsy DeVos, President Donald Trump’s choice for secretary of education, is guilty of wanting to privatize..."
}
</script>

<script>
$(function() {
	var $graphs 	= $('.tds-content p'),
		elem		= $graphs.eq(3),
		hasBlockquote	= Boolean( $graphs.eq(3).parents('blockquote').length ),
		hasImage	= Boolean( $graphs.eq(3).parents('.wp-caption').length );
	if ( hasBlockquote ) {
		elem = $graphs.eq(3).parents('blockquote');
	}
	else if ( hasImage ) {
		elem = $graphs.eq(3).parents('.wp-caption');
	}
	elem.after( $('#InArticleEmailForm') );
	$("#InArticleEmailForm").show();
});
</script>

<section class="post-content commentary entry-content">
	<div class="wrapper">
					<aside class="author commentary-by">
				<h2 class="commentary-title">Commentary By</h2>
				<div class="author">
									
										<a href="http://dailysignal.com/author/jim-daly/" class="portrait">
						<img src="http://dailysignal.com/wp-content/uploads/JimDaly-e1484866560881-200x200.jpg" width="175" height="175" alt="Portrait of Jim Daly">
					</a>
										<div class="bio ">
						<p class="byline">
							<a href="http://dailysignal.com/author/jim-daly/" class="author-name">Jim Daly</a>
															<span>/</span>
								<a href="http://twitter.com/DalyFocus" class="twitter-name">@DalyFocus</a>
													</p>
						<p class="bio-text">Jim Daly is president of Focus on the Family and host of the daily "Focus on the Family" broadcast heard by more than 6.3 million listeners per week on more than 1,000 radio stations across the U.S.</p>
					</div>
								</div>
			</aside>
				<main>
						<div class="tds-content">
				<p>According to her opponents during Wednesday’s Senate confirmation hearing, Betsy DeVos, President Donald Trump’s choice for secretary of education, is guilty of wanting to privatize the public schools.</p>
<p>To be sure, the nominee’s critics are entitled to their own opinion, but not their own facts.</p>
<p>Here are the facts: DeVos believes that all children are entitled to the same educational opportunities regardless of income or ZIP code.</p>
<p>If you want a more accurate picture of DeVos, some journalists in her home state are more likely to paint it for you.</p>
<p>A Detroit News op-ed praised her record of compassionate interest in the individual welfare of children, calling her “a woman devoted to helping kids succeed regardless of their socio-economic background.”</p>
<p>And for this, certain members of the Senate Health, Education, Labor and Pensions Committee attempted to paint her as an enemy of public schools.</p>
<p>DeVos’ crime is that she, along with a majority of Americans, favors school choice. But solid research demonstrates why DeVos’ views are not only consistent with those of most parents, but also upheld by facts, evidence, and common sense.</p>
<p>Consider:</p>
<ul>
<li>School choice programs put power back into the hands of parents, who are best equipped to decide what type of education their children receive. Impersonal bureaucratic agencies cannot do this adequately.</li>
<li>School choice levels the socio-economic playing field by giving low-income families the same educational opportunities that high-income families have. A <a href="https://www.hks.harvard.edu/news-events/news/press-releases/nyc-school-voucher-study" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.hks.harvard.edu/news-events/news/press-releases/nyc-school-voucher-study', 'Harvard study');">Harvard study</a> of a New York City initiative found that minority students who received a school scholarship  “to attend private elementary schools in 1997 were, as of 2013, 10 percent more likely to enroll in college and 35 percent more likely than their peers in public school to obtain a bachelor’s degree.”</li>
<li>Similarly, the <a href="http://servingourchildrendc.org/our-program/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://servingourchildrendc.org/our-program/', 'D.C. Opportunity Scholarship Program');">D.C. Opportunity Scholarship Program</a>, which awards need-based annual scholarships for private schools to D.C. schoolchildren, has empowered thousands of low-income and minority students to escape underperforming, failing, or unsafe schools. A <a href="https://ies.ed.gov/ncee/pubs/20104018/pdf/20104018.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://ies.ed.gov/ncee/pubs/20104018/pdf/20104018.pdf');">study commissioned by the Department of Education</a> found that participants saw a 21 percentage point increase in graduation rates.</li>
<li>A <a href="https://www.the74million.org/article/survey-results-private-charter-school-parents-more-satisfied-than-district-school-parents" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.the74million.org/article/survey-results-private-charter-school-parents-more-satisfied-than-district-school-parents', 'nationally representative survey');">nationally representative survey</a> by Education Next of parents in charter, district, and private schools found that private and charter parents are more satisfied with their children’s schooling than parents whose children attend district schools.</li>
<li>A <a href="http://www.ncpa.org/pub/ba699" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.ncpa.org/pub/ba699', 'study');">study</a> conducted by John Merrifield of the University of Texas at San Antonio on school choice scholarships in San Antonio’s Edgewood School District found an approximately 17 percent increase in public school graduation rates that could be attributable to the scholarship program. The improvement appeared to be one of the responses to increased competition in the education sphere.</li>
</ul>
<p>It’s clear that school choice does not undermine the public school system economically or rob resources from it. In fact, it has proven to be more cost-effective.</p>
<p>School choice empowers economically underprivileged kids and encourages racial diversity. And it simply does a better job of equipping parents to put their children in the best school environment suited to their children’s unique needs—whether traditional public, charter, or private school.</p>
<p>Isn’t that what this discussion is all about?</p>
<p>It is immoral for us as a people to lock children into a life of poverty because we lock them into severely underperforming schools.</p>
<p>Nevertheless, we are likely to see a heated battle take place next week when it comes to DeVos’ confirmation vote.</p>
<p>Here’s something to keep in mind, though: <a href="http://dailysignal.com/2017/01/09/senate-dems-set-to-scrutinize-trumps-ed-secretary-pick-attended-private-schools/">More than half of the Senate Democrats</a> on the education committee considering her nomination either attended private or parochial schools themselves, or have children or grandchildren who do.</p>
<p>Why the opposition?</p>
<p>High school seniors’ reading achievement scores <a href="https://www.nationsreportcard.gov/dashboards/report_card.aspx" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.nationsreportcard.gov/dashboards/report_card.aspx', 'have not improved');">have not improved</a> for at least two decades and have even dropped five points compared to 1992. Likewise, seniors’ math performance has also stagnated for at least a decade and <a href="https://www.nationsreportcard.gov/reading_math_g12_2015/#/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.nationsreportcard.gov/reading_math_g12_2015/#/', 'has dropped since 2013');">has dropped since 2013</a>.</p>
<p>In discussing the state of public education in America, U.S. News &amp; World Report offered a bleak and candid assessment. “In urban school districts across the country,” an education reporter wrote in 2015, “student performance is flat, poor, and minority students are experiencing staggering inequalities, and the picture is especially troubling for black students.”</p>
<p>And this is the status quo we’re trying to protect?</p>
<p>It&#8217;s been pointed out that in the 1960s, there were low moments in education policy where individuals once stood in front of the schoolhouse door trying to keep minority children out. Now, there are some who would stand in front of the doors of failing schools to keep minority and other children in.</p>
<p>It’s time for a new way of thinking, and DeVos represents that. She has been a successful champion of school choice in Michigan and has helped bring similar opportunities to Florida, Louisiana, and other states.</p>
<p>She has what it takes to guide our nation’s education policy.</p>
<p>It’s time to stop playing politics with our nation’s children. Let’s work together for the reform that’s needed to do something big and bold to help our nation’s greatest treasure—the next generation.</p>
<p><em>Note: Dick and Betsy DeVos last donated to Focus on the Family more than 15 years ago.</em></p>
               	<div id="InArticleEmailForm" style="display:none;"></div>
            </div>
		</main>
	</div>
</section>
<section class="post-footer">
	<div class="wrapper">
		<aside class="narrow">
			<p style="border-bottom: 4px solid #e4e4e4; padding: 20px; border-top: 4px solid #e4e4e4;">
				<span style="font-weight: 400;">The Daily Signal depends on the support of readers like you. <a href="https://secured.heritage.org/dailysignal?utm_source=dailysignal&utm_medium=textllink&utm_campaign=tds_onsite&utm_content=0615_donatenow">Donate now</a></span>
			</p>
<a href="http://dailysignal.com/category/topics/education/"><img src="http://dailysignal.com/wp-content/uploads/THF-perspective-ads_education.png" style="border-bottom: 4px solid #e4e4e4; padding: 20px 0 20px 0; max-width:100%;"></a>			<ul class="social post">
				<li>
					<a href="https://twitter.com/intent/tweet?text=Why+Betsy+DeVos%E2%80%99+Support+for+School+Choice+Will+Help+America%E2%80%99s+Schoolchildren http://dailysign.al/2iYpui4 via @DalyFocus @DailySignal" class="twitter twitter-share-button-fix" target="_blank">
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
				<li>
						<a href="https://www.facebook.com/dialog/share?app_id=772296266137346&href=http://dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/&display=page&redirect_uri=http://facebook.com" class="facebook" target="_blank">
							<span class="screen-reader-text">Facebook</span>
						</a>
						<span class="social-count facebook"></span>
				</li>
				<li>
						<a href="https://plus.google.com/share?url=http://dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/&h1=en-US" class="google" target="_blank">
							<span class="screen-reader-text">Google+</span>
						</a>
				</li>
				<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/&title=Why+Betsy+DeVos%E2%80%99+Support+for+School+Choice+Will+Help+America%E2%80%99s+Schoolchildren&summary=Check%20out%20this%20heritage%20article" class="linkedin" target="_blank">
							<span class="screen-reader-text">LinkedIn</span>
						</a>
				</li>
				<li>
						<a href="#" class="email">
							<span class="screen-reader-text">Email</span>
						</a>
				</li>
				<li class="comments-link-wrapper">
					<a href="#" class="comments">
						<span class="screen-reader-text">Comments</span>
					</a>
				</li>	
				<li class="print-link-wrapper">
					<a href="http://dailysignal.com//print?post_id=309312" target="_blank" class="print">
						<span class="screen-reader-text">Print</span>
					</a>
				</li>
			</ul>				
					</aside>
				<div class="newsletter-signup-footer" style="clear:both;">
	<div id="Endofarticleemailform"></div>
</div>	</div>
</section>

<script type="text/javascript" src="http://dailysignal.com/wp-content/themes/daily-signal/assets/javascript/event-tracking.js?v=1"></script>
<script type="text/javascript" src="http://dailysignal.com/wp-content/themes/daily-signal/assets/javascript/marketo-meta.js"></script>

<!-- Marketo Form -->
<!--<div id="InArticleEmailForm" style="display: none;"></div>
<script type="text/javascript">
	$(function() {
		TDS.inject_elem_between_paragraphs( '#InArticleEmailForm', 4 );
	});
</script>-->

<!--Test & Target Mbox-->
<!--<div class="mboxDefault"></div>
<script type="text/javascript">
	mboxCreate('dailysignal_post');
</script>-->

<section class="post-related">
	<div class="wrapper">
		<h1 class="sub white"><span>Related</span></h1>

								<article class="slot-1">
							<a href="http://dailysignal.com/2017/01/27/group-of-republican-lawmakers-call-for-swift-confirmation-of-betsy-devos/" class="thumb ga-event" data-ga-event-details='{"category": "Related Content", "action": "Photo", "label": "Article 1"}'>
								<img width="385" height="200" src="http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-385x200.jpg" class="attachment-featured_small size-featured_small wp-post-image" alt="Betsy DeVos was picked to head the Department of Education by then-President-elect Donald Trump in November. (Photo: Ron Sachs/dpa/picture-alliance
/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-385x200.jpg 385w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-300x156.jpg 300w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-768x399.jpg 768w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit-1024x532.jpg 1024w, http://dailysignal.com/wp-content/uploads/170127_Devosconfirmedit.jpg 1250w" sizes="(max-width: 385px) 100vw, 385px" />							</a>
							<p class='category'><a href='/category/education'>Education</a>&nbsp;<span>News</span></p>							<h2>
								<a href="http://dailysignal.com/2017/01/27/group-of-republican-lawmakers-call-for-swift-confirmation-of-betsy-devos/" class="ga-event" data-ga-event-details='{"category": "Related Content", "action": "Text Link", "label": "Article 1"}'>Republican Lawmakers Call for Swift Confirmation of Betsy DeVos</a>
							</h2>
						</article>
											<article class="slot-2">
							<a href="http://dailysignal.com/2017/01/26/only-2-miles-but-a-planet-away/" class="thumb ga-event" data-ga-event-details='{"category": "Related Content", "action": "Photo", "label": "Article 2"}'>
								<img width="385" height="200" src="http://dailysignal.com/wp-content/uploads/TDS_School-Choice_Harkness_121216_KARIAH.00_01_45_07.Still002-385x200.jpg" class="attachment-featured_small size-featured_small wp-post-image" alt="tds_school-choice_harkness_121216_kariah-00_01_45_07-still002" srcset="http://dailysignal.com/wp-content/uploads/TDS_School-Choice_Harkness_121216_KARIAH.00_01_45_07.Still002-385x200.jpg 385w, http://dailysignal.com/wp-content/uploads/TDS_School-Choice_Harkness_121216_KARIAH.00_01_45_07.Still002-1260x650.jpg 1260w" sizes="(max-width: 385px) 100vw, 385px" />							</a>
							<p class='category'><a href='/category/education'>Education</a><span>News</span></p>							<h2>
								<a href="http://dailysignal.com/2017/01/26/only-2-miles-but-a-planet-away/" class="ga-event" data-ga-event-details='{"category": "Related Content", "action": "Text Link", "label": "Article 2"}'>Only 2 Miles, but a Planet Away</a>
							</h2>
						</article>
											<article class="slot-3">
							<a href="http://dailysignal.com/2017/01/25/lawmaker-channels-trumps-power-to-the-people-message-to-reform-education/" class="thumb ga-event" data-ga-event-details='{"category": "Related Content", "action": "Photo", "label": "Article 3"}'>
								<img width="385" height="200" src="http://dailysignal.com/wp-content/uploads/170125_Schoolchoiceedit-385x200.jpg" class="attachment-featured_small size-featured_small wp-post-image" alt="The A-PLUS proposal will put education decisions in the hands of parents and teachers, rather than bureaucrats in Washington, D.C., according to its backers. (Photo: Eddie Moore/ZUMA Press/Newscom)" srcset="http://dailysignal.com/wp-content/uploads/170125_Schoolchoiceedit-385x200.jpg 385w, http://dailysignal.com/wp-content/uploads/170125_Schoolchoiceedit-300x156.jpg 300w, http://dailysignal.com/wp-content/uploads/170125_Schoolchoiceedit-768x399.jpg 768w, http://dailysignal.com/wp-content/uploads/170125_Schoolchoiceedit-1024x532.jpg 1024w, http://dailysignal.com/wp-content/uploads/170125_Schoolchoiceedit.jpg 1250w" sizes="(max-width: 385px) 100vw, 385px" />							</a>
							<p class='category'><a href='/category/education'>Education</a><span>News</span></p>							<h2>
								<a href="http://dailysignal.com/2017/01/25/lawmaker-channels-trumps-power-to-the-people-message-to-reform-education/" class="ga-event" data-ga-event-details='{"category": "Related Content", "action": "Text Link", "label": "Article 3"}'>Lawmaker Channels Trump’s ‘Power to the People’ Message to Reform Education</a>
							</h2>
						</article>
							<hr>
	</div>
</section><section class="post-comments" id="comments">
	<div class="wrapper">
		<article class="narrow">
			<h1 class="comment-head">Join The Discussion</h1>
							<div class="fb-comments" data-href="http://dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/" data-numposts="5" data-colorscheme="light"></div>
					</article>
	</div>
</section>
	<footer>
		<a href="#" class="button top">Back to Top</a>
		<div class="wrapper">
			<a href="#" class="logo-wrap">
				<img class="logo" src="http://dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-daily-signal-logo-black.png" alt="The Daily Signal logo" width="318" height="50">
			</a>
			<div class="newsletter-signup">
	<form id="mktoForm_1336"></form>
	<script>MktoForms2.loadForm("//app-ab04.marketo.com", "824-MHT-304", 1336);</script>
</div>			<hr>
			<ul class="featured">
				<li class="title">Featured</li>
				<li><a href="/category/immigration" title="View all posts in Immigration" >Immigration</a> </li><li><a href="/category/inauguration" title="View all posts in Inauguration" >Inauguration</a> </li><li><a href="/category/obamacare" title="View all posts in Obamacare" >Obamacare</a> </li><li><a href="/category/supreme-court" title="View all posts in Supreme Court" >Supreme Court</a> </li><li><a href="/category/terrorism" title="View all posts in Terrorism" >Terrorism</a> </li>				<li><a href="http://dailysignal.com/">Home</a></li>
			</ul>
			<ul class="topics">
				<li class="title">Topics</li>
				<li><a href="/category/topics-economy" title="View all posts in Economy" >Economy</a> </li><li><a href="/category/education" title="View all posts in Education" >Education</a> </li><li><a href="/category/energy" title="View all posts in Energy" >Energy</a> </li><li><a href="/category/topics-health-care" title="View all posts in Health Care" >Health Care</a> </li><li><a href="/category/international" title="View all posts in International" >International</a> </li><li><a href="/category/topics-law" title="View all posts in Law" >Law</a> </li><li><a href="/category/politics-topics" title="View all posts in Politics" >Politics</a> </li><li><a href="/category/security" title="View all posts in Security" >Security</a> </li><li><a href="/category/topics-society" title="View all posts in Society" >Society</a> </li>			</ul>
			<ul class="more-information">
				<li class="title">More Information</li>
								 <li class="authors">
				 	<a href="http://dailysignal.com/authors/" >Authors</a>
				 </li>
								 <li class="daily-signal">
				 	<a href="http://dailysignal.com/daily-signal/" >About The Daily Signal</a>
				 </li>
								 <li class="contact-us">
				 	<a href="http://dailysignal.com/contact-us/" >Contact Us</a>
				 </li>
								 <li class="commenting-policy">
				 	<a href="http://dailysignal.com/commenting-policy/" >Commenting Policy</a>
				 </li>
								 <li class="privacy-policy">
				 	<a href="http://dailysignal.com/privacy-policy/" >Privacy Policy</a>
				 </li>
								 <li class="copyright-information">
				 	<a href="http://dailysignal.com/copyright-information/" >Copyright Information</a>
				 </li>
								 <li class="heritage-foundation">
				 	<a href="http://dailysignal.com/heritage-foundation/" class="external">About The Heritage Foundation</a>
				 </li>
								 <li class="donate">
				 	<a href="http://dailysignal.com/donate/" class="external">Donate</a>
				 </li>
							</ul>
			<ul class="social">
				<li class="title">Connect with us</li>
												<li>
					<a href="http://www.facebook.com/TheDailySignalNews" class="facebook">
						<span class="screen-reader-text">Facebook</span>
					</a>
				</li>
								<li>
					<a href="http://twitter.com/DailySignal" class="twitter">
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
								<li>
					<a href="http://www.linkedin.com/company/the-daily-signal" class="linkedin">
						<span class="screen-reader-text">Linkedin</span>
					</a>
				</li>
								<li>
					<a href="http://plus.google.com/+DailySignal" class="google">
						<span class="screen-reader-text">Google+</span>
					</a>
				</li>
									<li>
						<a href="http://www.youtube.com/user/DailySignal" class="youtube">
							<span class="screen-reader-text">YouTube</span>
						</a>
					</li>
								</ul>
			<a href="http://heritage.org" class="heritage-logo">
				<img class="logo" src="http://dailysignal.com/wp-content/themes/daily-signal/assets/images/brand/the-heritage-foundation-logo-blue.png" alt="The Daily Signal logo" width="175" height="50">
			</a>
		</div>
	</footer>
			<div id="facebook_cutoff" datetime="2014-05-26" style="display: none !important"></div>
		<!-- marketo start -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('824-MHT-304');</script>
<!-- marketo end --><script type='text/javascript'>
/* <![CDATA[ */
var Ajax = {"ajaxurl":"\/wp-content\/plugins\/daily-signal-ajax\/daily-signal-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailysignal.com/wp-content/themes/daily-signal/assets/javascript/scripts.js?ver=0723150151'></script>
<script type='text/javascript' src='http://dailysignal.com//wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
	<script type="text/javascript" src="http://dailysignal.com/wp-content/themes/daily-signal/assets/javascript/jquery.track.js"></script>
	<style>
	.newsletter-popup-signup-wrapper{
		display: none;
		position:absolute;
		z-index: 1001;
		background-color: #fff;
		color: #3c3c3c;
		width: 32%;
		min-width: 225px;
	}

	.newsletter-popup-signup-wrapper .popup-close-btn-div{
		text-align: right;
		padding: 5px 5px 0px 0px;
	}

	.newsletter-popup-signup-wrapper .popup-close-btn-div img{
		width: 20px;
	}

	.newsletter-popup-signup{
		width: 94%;
		padding: 10px 20px 20px;
	}

	.newsletter-popup-signup legend{
		margin: 0px 10px 20px 0px;
	}

	.newsletter-popup-signup #copy-p{
		margin: 0px 20px 10px 0px;
		font-size: 14px;
		line-height: 18px;
	}

	.newsletter-popup-signup #copy-list{
		font-size: 14px;
		line-height: 18px;
		list-style: disc;
		margin: 0px 20px 40px 18px;
	}

	.newsletter-popup-signup #latest-updates-label{
		color: #5a5858;
		font-size: 16px;
		margin-bottom: 30px;
	}

	.newsletter-popup-signup input[type=email]{
		width: 67.21875%;
		min-width: 173px;
	}

	.newsletter-popup-signup .button.submit{
		background: #0594cb;
		border-radius: 3px;
		min-width: 67px;
	}

	.newsletter-popup-signup .privacy-link-div{
		width: 67.21875%;
		float: left;
		text-align: right;
	}

	.newsletter-popup-signup .privacy-link-div a{
		color: #0594cb;
		font-size: 12px;
	}

	.clear{
		clear: both;
	}

	.newsletter-popup-signup-wrapper #success{
		position: static;
		margin: 10px 0px;
		float: left;
	}

	#tds-popup-overlay{
		display: none;
		position: absolute;
		top: 0px;
		left: 0px;
		z-index: 1000;
		background-color: #000;
		opacity: 0.3;
	}
	
	.mktoForm {
		width: 300px !important;
	}
	
	.mktoForm input[type=text]{
			width: 150px !important;
		}
	
	@media (max-width: 1219px){
		.mktoForm .mktoFieldWrap{
			width: 200px;
		}
		
		.mktoForm span{
			margin-left: 0px !important;
		}
		
		.mktoForm .mktoButtonWrap.mktoGlow .mktoButton{
			margin-left: 10px;
		}
	}
	
	@media (max-width: 480px){
		.mktoForm input[type=text]{
			width: 130px !important;
		}
	}

</style>
<script src="//app-ab04.marketo.com/js/forms2/js/forms2.js"></script>
<div id="tds-popup-overlay"></div>
<div id="tds-reg-popup" class="newsletter-popup-signup-wrapper">
	<div class="popup-close-btn-div">
		<a href="#">
			<img src="/wp-content/themes/daily-signal/assets/images/icons/close-x.png"/>
		</a>
	</div>
	<div class="clear"></div>
	<div class="newsletter-popup-signup">
		<legend>Get Free Alerts from The Daily Signal</legend>
		<p id="copy-p">
			Join the millions of people who benefit from The Daily Signal’s fair, accurate, trustworthy reporting with direct access to:
		</p>
		<ul id="copy-list">
			<li>
				Intelligence from inside Washington
			</li>
			<li>
				Deep policy understanding from over 100 experts
			</li>
		</ul>
		<form id="mktoForm_1106"></form>
		<div class="privacy-link-div">
			<a href="/privacy-policy">Your privacy is important to us</a>
		</div>
	</div>
</div>
<script>MktoForms2.loadForm( "//app-ab04.marketo.com", "824-MHT-304", 1106 );</script>
<script>
	mboxCreate( 'dailysignal_drudge_signup' );
</script>	<style>
	#newsletter-inline-signup-form {
		border: solid 1px #ccc;
		box-sizing: border-box;
		display: none;
		float: none;
		margin-bottom: 20px;
		padding: 20px;
		line-height: 1.4;
	}

	#newsletter-inline-signup-form p {
		font-family: "Oswald", sans-serif;
		font-size: 1.125rem;
		margin: 0 0 10px;
		width: 100%;
	}

	#newsletter-inline-signup-form p strong {
		display: block;
		font-family: "Oswald", sans-serif;
	}

	@media only screen and (min-width: 940px) {
		#newsletter-inline-signup-form {
			width: 65.625%;
		}
	}
</style>
<form id="newsletter-inline-signup-form" class="newsletter-signup" method="post" action="http://www.paramountcommunication.com/integrate/preferences/">
	<fieldset>
		<p><strong>Don’t have time to read the Washington Post or New York Times?</strong> Then get The Morning Bell, an early morning edition of the day’s most important political news, conservative commentary and original reporting from a team committed to following the truth no matter where it leads.</p>
		<label for="newsletter-signup-5890c3d7d86a3" class="hidden">Email address</label>
		<input type="email" id="newsletter-signup-5890c3d7d86a3" name="email" placeholder="Enter email address" required>
		<input name="SubmitBullsEye" value="Sign up" type="submit" class="button submit">
		<input type="hidden" name="grp[]" value="1121082">
		<input type="hidden" name="hashid" value="9812d71b7b3425fe8ddc7a3cd5405fee">
		<input type="hidden" name="action" value="update_sub">
		<input type="hidden" name="grpreplace" value="0"> 
		<input type="hidden" name="custVal207062" value="Daily Signal Signup">
				<input type="hidden" name="custVal196350" value="http://dailysignal.com">
		<input type="hidden" name="redirect_url" value="http://dailysignal.com#email-signup">	
	</fieldset>
</form>	<style>
	.newsletter-delayed-signup-wrapper {
		display: none;
		position:absolute;
		z-index: 1001;
		background-color: #fff;
		color: #3c3c3c;
		width: 40%;
		min-width: 225px;
	}

	.newsletter-delayed-signup-wrapper .popup-close-btn-div {
		text-align: right;
		padding: 5px 5px 0px 0px;
	}

	.newsletter-delayed-signup-wrapper .popup-close-btn-div img {
		width: 20px;
	}

	.newsletter-delayed-signup {
		width: 94%;
		padding: 10px 20px 20px;
	}

	#newsletter-delayed-signup-form {
		margin-bottom: 30px;
	}

	.newsletter-delayed-signup p {
		font-family: "Oswald", sans-serif;
		line-height: 1.4;
		font-size: 1.125rem;
		margin: 0px 10px 20px 0px;
		width: 100%;
	}

	.newsletter-delayed-signup p strong {
		display: block;
		font-family: "Oswald", sans-serif;
	}

	.newsletter-delayed-signup #copy-p {
		margin: 0px 20px 10px 0px;
		font-size: 14px;
		line-height: 18px;
	}

	.newsletter-delayed-signup #copy-list {
		font-size: 14px;
		line-height: 18px;
		list-style: disc;
		margin: 0px 20px 40px 18px;
	}

	.newsletter-delayed-signup #latest-updates-label {
		color: #5a5858;
		font-size: 16px;
		margin-bottom: 30px;
	}

	.newsletter-delayed-signup input[type=email] {
		width: 67.21875%;
		min-width: 173px;
	}

	.newsletter-delayed-signup .button.submit {

	}

	.newsletter-delayed-signup .privacy-link-div {
		width: 67.21875%;
		float: left;
		text-align: right;
	}

	.newsletter-delayed-signup .privacy-link-div a {
		color: #0594cb;
		font-size: 12px;
	}

	.clear{
		clear: both;
	}

	.newsletter-delayed-signup-wrapper #success {
		position: static;
		margin: 10px 0px;
		float: left;
	}

	#tds-delayed-popup-overlay {
		display: none;
		position: absolute;
		top: 0px;
		left: 0px;
		z-index: 1000;
		background-color: #000;
		opacity: 0.3;
	}

	.delayed-sub-text-p {
		margin-bottom: 20px;
	}
</style>
<div id="tds-delayed-popup-overlay"></div>
<div id="tds-del-popup" class="newsletter-delayed-signup-wrapper">
	<div class="popup-close-btn-div">
		<a href="#">
			<img src="/wp-content/themes/daily-signal/assets/images/icons/close-x.png"/>
		</a>
	</div>
	<div class="clear"></div>
	<div class="newsletter-delayed-signup">
		<form id="newsletter-delayed-signup-form" class="newsletter-signup" method="post" action="http://www.paramountcommunication.com/integrate/preferences/">
			<fieldset>
				<p><strong>Ever feel like the only difference between the New York Times and Washington Post is the name?</strong> We do. Try the Morning Bell and get the day’s most important news and commentary from a team committed to the truth in formats that respect your time…and your intelligence.</p>
				<p class="delayed-sub-text-p">
					<!-- Lorem Ipsum dolor sit arnet, consectetur adipiscing elit. Integer posuere erat a ante venenatis dapibus posuere velit aliquet. Etiam porta sem malesuada magna mollis euismod. -->
				</p>
				<label for="newsletter-signup-5890c3d7d8755" class="hidden">Email address</label>
				<input type="email" id="newsletter-signup-5890c3d7d8755" name="email" placeholder="Enter email address" required>
				<input name="SubmitBullsEye" value="Sign up" type="submit" class="button submit">
				<input type="hidden" name="grp[]" value="1121082">
				<input type="hidden" name="hashid" value="9812d71b7b3425fe8ddc7a3cd5405fee">
				<input type="hidden" name="action" value="update_sub">
				<input type="hidden" name="grpreplace" value="0"> 
				<input type="hidden" name="custVal207062" value="Daily Signal Signup">
								<input type="hidden" name="custVal196350" value="http://dailysignal.com">
				<input type="hidden" name="redirect_url" value="http://dailysignal.com#email-signup">	
			</fieldset>
		</form>
	</div>
</div>
	<script type="text/javascript">
		if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i)) {
		  var viewportmeta = document.querySelector('meta[name="viewport"]');
		  if (viewportmeta) {
		      viewportmeta.content = 'width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0';
		      document.body.addEventListener('gesturestart', function () {
		          viewportmeta.content = 'width=device-width, minimum-scale=0.25, maximum-scale=1.6';
		      }, false);
		  }
		}
	</script>
﻿<script type="text/javascript">
  var _sf_async_config = { uid: 2019, domain: 'dailysignal.com'};
  _sf_async_config.useCanonical = true;
	
		
			
		var a = 'Jim Daly';
		a = a.replace(/\s*,\s*/g, ',').replace(/\s*,\s*$/, '');
		_sf_async_config.authors = a;
				
		var s = 'Education,';
		s = s.replace(/\s*,\s*/g, ',').replace(/\s*,\s*$/, '');
		_sf_async_config.sections = s;
			
	
  (function() {
  function loadChartbeat() {
  window._sf_endpt = (new Date()).getTime();
  var e = document.createElement('script');
  e.setAttribute('language', 'javascript');
  e.setAttribute('type', 'text/javascript');
  e.setAttribute('src',
  (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
  "js/chartbeat_video.js");
  document.body.appendChild(e);
  };

  // Tell Chartbeat to autodetect the YouTube iframes
  var _cbv = window._cbv || (window._cbv = []);
  _cbv.push(['autoDetectYouTubeIframes']);

  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
  loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();  
</script><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 975702554;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/975702554/?value=0&guid=ON&script=0"/>
</div>
</noscript>
	<!-- Resonate -->
	<script type='text/javascript' src='//ad.doubleclick.net/N6673/adj/resn.pixel;alias=thef0514a0;sz=1x1;ord=1?'></script>
	<!-- End of Resonate -->

	<!-- RTP tag -->
	<script type="text/javascript">
	(function(c,h,a,f,i){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments);};c[a].a=i;var g=h.createElement('script');g.async=true;g.type='text/javascript';g.src=f+'?rh='+c.location.hostname+'&aid='+i;var b=h.getElementsByTagName('script')[0];b.parentNode.insertBefore(g, b);
	})(window, document, 'rtp', '//sjrtp1.marketo.com/rtp-api/v1/rtp.js', 'dailysignal');
	rtp('send', 'view');
	rtp('get', 'campaign', true);
	</script>
	<!-- End of RTP tag -->
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-NVMC2MhvzR50Y"
	});
	</script>

	<!-- Google Analytics Listeners -->
	<script type="text/javascript">
		$('.ga-event').track();

		$.fn.track.trigger({
			'eventCategory':  'RTP-Campaigns-Custom',
			'eventAction':    'Impression',
			'eventLabel':     '',
			'nonInteraction': true
		});

		var gaRtp = document.getElementById('rtp-campaign');
		if (gaRtp) {
			gaRtp.addEventListener('click', function() {
				$.fn.track.trigger({
					'eventCategory':  'RTP-Campaigns-Custom',
					'eventAction':    'Click'
				});
			});
		}
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-NVMC2MhvzR50Y.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	<!-- MARKETO POP-UP STYLE -->
	<style>
	.insightera .mktoClear {
	    display: none;
	}

	.insightera .mktoForm .mktoFormRow {
	    clear: both;
	}
	.insightera .mktoForm .mktoFormRow {
	    display: inline-block;
		height:60px;
	}
	.insightera .mktoButtonRow {
	    display: inline-block !important;
	    position: absolute !important;
	    float: right !important;
	    height:60px;
	    
	}


	.insightera .mktoButton {
	    min-width: 100px !important;
	    max-width: 150px !important;
	        position: absolute!important;
    bottom: 1px!important;
    left: 15px!important;
    box-shadow:none!important;
    padding: 7px !important;
    background:#E87C36 !important;
    background-image: none!important;
	}
	
.insightera .mktoButton:hover {background-color: #d36218 !important;border: 0px;}	
	
	.insightera .mktoLabel {
    display: block !important;
}
	
	
	</style>
	<!-- MARKETO POP-UP STYLE -->

	<!-- Update by COD Aug 15, 2015 09:30 -->
</body>
</html>
